Security Services Knowledge Base Knowledge Base Home Page > Activating | Contact Us
 
Search the Knowledge Base and either print or email the solution.

Search the Knowledge Base Browse by Category

- This article applies to version : 9.0
- This article applies to All OS
How do I activate Radialpoint Titanium Managed Security?

Would you like to...

Print this page
Email a solution

Problem: 
Radialpoint Titanium Managed Security activation fails, or indicates that the services should be activated but are not when Radialpoint Titanium Managed Security is restarted.

Cause:
Cookies are being blocked and this prevents the successful activation of Radialpoint Titanium Managed Security. Conflicting applications can also stop the activation process from properly executing.

Resolution:
Restart the activation process by removing any existing activation information using the Diagnostic Utility.

  1. Close Radialpoint Titanium Managed Security activation window.
  2. Click Start, select Programs, then Radialpoint Titanium Managed Security folder and click Diagnostic Utility.
  3. When the Diagnostic Utility is opened, click OK then Next.
  4. Diagnostic Utility will execute multiple tests.
  5. Click Perform repairs.
  6. From the menu, choose Remove Activation Files and click OK.
  7. Open Radialpoint Titanium Managed Security by double-clicking the Radialpoint Titanium Managed Security icon on your desktop.
  8. When the activation screen appears, enter your account information and wait for the confirmation.
  9. When you are notified that the activation is complete, press Finish.

If it is still not active, verify your cookies settings to ensure that cookies are enabled on your computer then retry the procedure above. 


Date Revised:
23-Nov-10

Related Questions:

No related questions were found.
 
Downloads:

No downloads were found.


Copyright Radialpoint. All Rights Reserved