Security Services Knowledge Base Knowledge Base Home Page > Installing > Troubleshooting | Contact Us
 
Search the Knowledge Base and either print or email the solution.

Search the Knowledge Base Browse by Category

- This article applies to version : 10.0
- This article applies to the following OS : Windows 7, Windows Vista, Windows XP
When I try to install Radialpoint Titanium Managed Security, I get the following error message: “ Radialpoint Titanium Managed Security requires Internet Explorer 6.0 or later to run. What should I do?

Would you like to...

Print this page
Email a solution

Question: When I try to install Radialpoint Titanium Managed Security, I get the following error message: “ Radialpoint Titanium Managed Security requires Internet Explorer 6.0 or later to run. What should I do?

Error message: "Radialpoint Titanium Managed Security requires Internet Explorer 6.0 or later to run. To upgrade your Internet Explorer, visit http://www.microsoft.com/ie ."

Answer:  When you get this error message, you must upgrade your version of Internet Explorer.  Radialpoint Titanium Managed Security requires Internet Explorer 6.0 or more to run. To get the latest version of Internet Explorer, visit http://www.microsoft.com/windows/internet-explorer/default.aspx and click on the Upgrade now button.


Date Revised:
22-Feb-11

Related Questions:

Downloads:

No downloads were found.


Copyright Radialpoint. All Rights Reserved